Education and research program - quota exceeded without being able to download imagery

Hello,

I have an Education and Research Program account.

I successfully ran the Jupyter Notebook to download the example data file. Then I created my own script for my application.

I created a script to request PSOrthoTile soil reflectance products covering my AOIs over a range of dates. My script triggered the activation of the first products, until I received a <Response 200>. Later when I ran the code again to try and download the (hopefully) activated products, I landed on a page stating I had exceeded my quota.

I then checked my quota at https://api.planet.com/auth/v1/experimental/public/my/subscriptions and found out 4732.94km² out of 5000 had been used. When downloading my usage report, it states that I have used 97.76 (example from the tutorial) + 2469.61km². However, I have not been able to download any of the orthos.

In addition, my AOIs are very small. I have four, the largest AOI (and GEOJSON file) is 5.5ha. Each was monitored for about 3 months, and I only requested products with 0% cloud cover. Therefore my needs are far below the indicated used quotas.

Why do the 'used quota' numbers not align?

How can I actually access the data I requested?

And how to I make sure I do not request too large of an area, if that is what happened?

 

In advance, thank you.

Chloé

1

Comments

4 comments
  • Hello Chloé,

     

    I had created a ticket for this and i will reach out to you directly.

    0
  • Hi,

    Looks like I have a similar problem. After getting the Response 200 I finally managed to add a piece of code that saves the data to my drive, but then I got the message that my quota has been exceeded. My code definitely lacks the part clipping the data to the polygon I specified when searching for data. However, it is difficult to assamble a working code on the first try. Is there anything that can be done here? or do I have to wait one month until I can make another attempt of using the Planet API and download my tiny AOI?

    Thank you,

    Joanna

    0
  • What I suspect happened to me is that the Data API used quota for activating and for downloading the data (effectively using double the area). As I first activated all the data I needed, I ran out of quota before I could download anything.

    If I understand correct, the Data API does not allow for clipping, but the Orders API does.

    0
  • Thanks Chloe, I got the same suggestion (using Orders API) from the Planet Support, so I guess this is the way to go. Avoiding the trap of zeroing the quota by trial and error approach of a first time user is quite tricky though.

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post