How do i get the best resolution?

Our organization has signed up for this; 

PlanetScope Annual Basemap Download (3.7m resolution, RGB)

PlanetScope Monitoring Access for 12 months (3.7m resolution, RGB)

Is this imaging the best I can do?

0

Comments

7 comments
  • Official comment

    Hi Roberto,

     

    The proper image you are looking for is the analytic_MS_clip, that is the analytic asset.

    The other tif files are of the cloud masks.

     

    Let me know if you have any further questions. 

    Pooja

  • I have the same issue. So far I get better resolution using google maps online. Granted, I use the free exploratory version but I would expect better. 

    0
  • I am also facing this issue on Trial Version.

    Any Solution

    0
  • Hello Karen,

     

    I apologize for the delayed response, but for you image resolution issues can you log a ticket by emailing support@planet.com? We will be able to work with you to address your concerns. 

    0
  • Also, in response to the additional comments regarding image resolution when viewing imagery in Planet Explorer the resolution in Explorer is not the same as it is when the imagery is downloaded.The reason for this is to prevent performance degradation while working in Explorer. The trial does not allow image download, but if you would like to see production imagery for your specific use case we have our sales team contact you to provide a more detailed demonstration. 

    Please contact us at support@planet.com if you would like our sales team to contact you.

    Also, the resolution specifications are documented in our Product Specification guide which you can access at file:///C:/Users/mike.davis/Downloads/Planet_Combined_Imagery_Product_Spec_Oct_2019%20(1).pdf 

     

    0
  • Hi Mike, I am new to Planet Explorer and the remote sensing area. I have a question that relates to the above thread. I am on the Education and Research level. When I downloaded a 3band Planet Scope image, the tif file I received was more pixelated than the same image when viewed on Explorer. Is this normal? Also, I downloaded a 4 band image, and I received 3 tif files (see attached screenshot), but none of them had a proper image - that is, of my AOI.

    Hope you are able to help. Thanks!

    0
  • Hi Roberto,

     

    For these issues please submit the details to support@planet.com so a support engineer can troubleshoot your issues in more detail. 

    Thanks

    Mike

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post