Installation of jq

I am trying to resolve an issue installing 'jq' encountered when setting up my python environment as described on the Planet School page.

I enter: "pip install jq" and it looks like it is working until it gets to a certain point.

I get the following error: "ERROR: Failed building wheel for jq
ERROR: Could not build wheels for jq which use PEP 517 and cannot be installed directly"

I am using spider 4.1.2 within the anaconda environment. I have updated all to ensure that I am using the latest version of the Anaconda suite.

Any suggestions would be helpful.

0

Comments

1 comment
  • Hello Paul, 

     

    Can you contact us at support@planet.com so that we can troubleshoot the issue you are having further? 

    Thanks

    Mike

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post