QGIS 3.20 is crashing when logging in to Planet Plug-In.

If you are using QGIS 3.20 (release candidate) on Macs, you may encounter serious issues like a software crash when logging in. We are actively troubleshooting the issue with the QGIS team, you can track Issue 44182 here.

If you have QGIS 3.20 running on Mac, when you try to log in with Planet Plugin V2.1 you may also see a warning message.

Screen_Shot_2021-07-21_at_12.38.30_PM.png

We are aware of this issue and working on a formal fix. The current workaround is to downgrade to QGIS 3.16, You can refer to this article for How to downgrade to QGIS 3.16

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.